Leistungsloch Sprint RS T955i

  • Hallo Zusammen,

    danke noch mal für die zahlreichen Tips. Das Auslesen bei der freien Werkstatt hat tatsächlich nicht viel gebracht. Der hatte nur eine Box die an den

    OBD-Stecker angeschlossen wird und dann Fehlermeldungen, bzw. defekte Sensoren anzeigt. Das Mapping kann damit nicht ausgelesen werden. Immerhin schein kein Sensor defekt zu sein. Heute, nach einer 180 Km Runde habe ich dann noch mal die Kerzen kontrolliert und Kompression gemessen. Die mittlere Kerze ist nicht mehr nass. Es sehen jetzt alle drei Kerzen gleich aus. Allerdings sind alle drei Kerzen weiß, also zu hell. Die Kompression liegt bei allen drei Zylindern nahezu identisch bei 11,8 Bar. Einen mechanischen Defekt, z. B. undichtes Ventil, gebrochener Kolbenring etc. kann ich damit wohl ausschließen. Zum Glück. Dürfte damit wohl sehr wahrscheinlich tatsächlich ein Problem mit der Einspritzregelung, bzw. dem Mapping vorliegen. Ich habe auch schon die ganze Zeit das Gefühl, dass der Motor beim Beschleunigen oberhalb von 3000 U/min zu mager ist. Die weißen Kerzen bestätigen dies ja. Da es mir doch zu heikel ist mit einer Freeware Software an meiner ECU und dem Mapping rum zu experimentieren werde ich wohl eine Triumph Fachwerkstatt konsultieren müssen um weiter zu kommen. Wofür ist eigentlich das dreieckförmige Teil das links unten mit der Airbox verbunden ist und jeweils mit einem Schlauch an den drei Ansaugrohren vor den Drosselklappen angeschlossen ist? Der Schlauch des mittleren Ansaugrohres war beides mal als ich den Tank abgenommen habe abgeknickt. Ob das dem Motor durchzugs- und leistungsmässig den Garaus machen kann bezweifle ich jedoch.


    Gruss! Boris

  • Da es mir doch zu heikel ist mit einer Freeware Software an meiner ECU und dem Mapping rum zu experimentieren werde ich wohl eine Triumph Fachwerkstatt konsultieren müssen um weiter zu kommen.

    Das ist tausendfach erprobt. Standardmappings aufzuspielen ist keine Raketenwissenschaft, die Anleitungen auf der TuneECU Seite sind auch echt zu empfehlen.

    Und überhaupt: Auslesen der Map ist ohne Risiko verbunden, idiotensicher! Nur beim Download der Map auf die ECU muss man ein wenig aufpassen. Wenn Du in der Nähe von Stuttgart wohnst, können wir das auch zusammen machen. Laptop und OBD2 Kabel hab ich da.


    Wofür ist eigentlich das dreieckförmige Teil das links unten mit der Airbox verbunden ist und jeweils mit einem Schlauch an den drei Ansaugrohren vor den Drosselklappen angeschlossen ist? Der Schlauch des mittleren Ansaugrohres war beides mal als ich den Tank abgenommen habe abgeknickt. Ob das dem Motor durchzugs- und leistungsmässig den Garaus machen kann bezweifle ich jedoch.

    Das ist das IACV - Idle Air Control Valve (oder auch mal LLRV - Leerlauf Regelventil genannt). Das regelt über einen Stellmotor die Bypassluft bei geschlossenen Drosselklappen durch die Schläuche, um die passende Luftmenge einzuregeln. Sobald die Klappen halbwegs offen sind, hat das aufgrund der Strömungsverhältnisse kaum Einfluss, ähnlich der Leerlaufdüse bei einem Vergaser. Wenn da was faul ist, dann macht sich das idR duch eine ruckelige Gasannahme und unsauberem Standgas bemerkbar.

    Trotzdem kannst Du mal die Schläuche (und vor allem die Gummis an den Enden) auf Risse untersuchen. Die müssen absolut dicht sein. Zu den originalen Riffelschläuchen, die nicht wirklich abgeknickt werden können, gibt es wegen den engen Radien unter der Airbox nicht wirklich Alternativen. Ich hatte das mal mit einem schnöden Silikon-Unterdruckschlauch probiert, der wurde dann tatsächlich abgeknickt. Und einer mit Gewebe zur Verstärkung war dann wieder zu steif. Das Zeug in Deinem Moppet ist wahrscheinlich auch um die 20 Jahre alt, da sind Risse quasi garantiert.

    Rock 'n' Roll, Ladies. :band:


    Simon
    _____________________
    2000er Speedy, eine Stimmgabel und ne Knattersaki

  • Hallo Simon,

    dank Dir für Deine ausführliche, kompetente Info und das Angebot mein Moped bei Dir zu checken. Nach Stuttgart habe ich über die Landstraße ca. 100 Km, bei passendem Wetter also nicht abwegig. Allerdings habe ich praktisch nur Montags Zeit, da habe ich frei. Ich überlege aber mal ob ich nicht gleich wo hingehe wo es einen Prüfstand gibt, z. B. Warm Up in Aalen, oder Micronsystems in Fürth. Da könnte ich dann nicht nur das Mapping prüfen lassen, sondern auch noch die Abstimmung optimieren. Wenn es was bringt wär es mir das wert. Dass das "dreieckförmige Teil" für die Leerlaufregelung ist hätte ich drauf kommen können. Die Drosselklappen sind ja bei geschlossenem Gas komplett zu, und das Teil hängt jeweils an einem Bypass vor der Drosselklappe des Ansaugrohres. Ok, hat auf jeden Fall nichts mit meinem Problem zu tun. Bis auf den einen geknickten sind die Schläuche alle einwandfrei. Keine Risse, nicht porös. An dem Moped sieht wirklich alles noch sehr frisch aus für das Alter. Hat sicher ganz wenig, oder keinen Regen gesehen und dürfte einen Großteil seiner Zeit behütet in einer Garage verbracht haben.


    Gruss! Boris

  • Solange da ein offensichtliches Problem am Motor noch nicht gelöst wurde, ist eine Prüstandsabstimmung nicht zu empfehlen.

    Rock 'n' Roll, Ladies. :band:


    Simon
    _____________________
    2000er Speedy, eine Stimmgabel und ne Knattersaki

  • Hallo Simon,


    für den Fall, dass tatsächlich ein Defekt vorliegt geb ich Dir Recht. Aber ich denke da gibt es nicht mehr viele Optionen. Kompression ist tadellos, Kerzenbild gleichmässig, nichts undicht. Könnte natürlich noch eine Fehlfunktion der Lambdasonde, Drosselklappensensor, oder Benzinpumpe vorliegen. Aber in dem Fall müsste ja die Warnleuchte im Cockpit einen Fehler anzeigen, wenn ich mich nicht irre. Deshalb geht meine Vermutuung im Moment an ehesten in Richtung falsches Mapping. Oder hast Du eine Idee was noch eine mögliche Ursache sein könnte?


    Gruss! Boris

  • Stichwort Lambdasonde: Weiter vorne im thread gab's die Frage, wo das 2-adrige lose Kabel, das an der Lichtmaschine herauskommt, angeschlossen ist. Könnte das Kabel für die Lamdasonde sein. Da gibt es eine Steckverbindung mit Weiterführung zur Lamdasonde. Prüf mal, ob die überhaupt angeschlossen ist.....

  • Dazu müsste man sich mal die Sensordaten anschauen. Ein defekter Sensor wird nur als solcher erkannt, wenn er unplausible Werte liefert. Wenn die Werte nur falsch sind (aber im erwarteten Rahmen), dann wird von der ECU gar kein Fehler erkannt. Da ist keine künstliche Intelligenz oder ein redundant abgesicherter Flugrechner eingebaut, sondern ein einfach gestricktes Sagem MC1000 Steuergerät. Auf Plausibilität prüfen muss man selbst.


    Und dann sind da noch so Sachen wie Mapping, falsche Einbauposition Nocken oder ggf. ganz anderer Motor einer Daytona eingebaut, Sensorabstand Kurbelwelle, ... Mit war als hätte ich da schon mal was geschrieben hier...:

    Kann durchaus sein, dass da ein falsches Map drauf ist oder Sensoren nicht sauber arbeiten, zum Beispiel der Drosselklappensensor (TPS).


    Es gibt aber auch andere Möglichkeiten:

    • Stummelauspuff und/oder dünne Flöte
    • verstellte Steuerzeiten
    • defekte Spritzufuhr durch defekte Tankkupplungen, Schläuche im Tankinneren oder ein aufgeplatzter Spritfilter.
    • ...

    Rock 'n' Roll, Ladies. :band:


    Simon
    _____________________
    2000er Speedy, eine Stimmgabel und ne Knattersaki

  • Renton17 : Hattest du schon mal die Ansaugstutzen etc mit Bremsenreiniger eingesprüht und geguckt ob sich die Drehzahl ändert?


    Würde im Falle einer Undichtigkeit zwar auch unrundes Laufen im Standgas erwarten aber der Teufel ist ein Eichhörnchen und vielleicht regelt die Elektronik im Stand noch gut nach aber unter Last sorgt die Falschluft für Abmagern...


    Andere Idee: Spritfilter sauber???


    Gruß

  • Hallo Zusammen und schönen Dank,

    ich habe heute mal noch einen Lamda-Elimintator drauf gesteckt. Damit wäre zumindest die möglich Fehlerquelle Lambdasonde ausgeschlossen. Wenns Wetter morgen passt dreh ich mal eine Runde. Die Lambdasonde war auf jeden Fall korrekt angeschlossen. Ist ein Stecker mit 4 Kabeln. Falsche Sensor-Werte können ja in der Tat auch eine Ursache sein wenn das die Elektronik nicht erkennt. Da hat Simon sicher recht. Könnte dann auch für den Drosselklappensensor gelten. Ich schau mal ob das ein Poti ist, dann könnte man ihn evtl. durchmessen. Ich könnte natürlich auch mal Startpilot an die Ansaugstutzten sprühen. Würde mich aber sehr wundern wenn da was undicht wäre, da das Startverhalten und Laufverhalten im Leerlauf, sowie unteren Drehzahlbereich astrein sind. Wo sitzt der Benzinfilter? Im Tank? Wenn alles nichts hilft muss ich halt doch mal zum Triumph-Händler und die Sprint auslesen lassen.


    Gruß und schönen Sonntag Abend! Boris

  • TPS ist ein Poti und der Benzinfilter ist im Tank hinter der Metallplatte rechts (zusammen mit ein paar Schläuchen, die auch fertig sein können).

    Rock 'n' Roll, Ladies. :band:


    Simon
    _____________________
    2000er Speedy, eine Stimmgabel und ne Knattersaki

  • Hallo,

    danke. Habe gestern mal die Benzinpumpeneinheit ausgebaut und beäugt. Da ist alles dermaßen sauber und blitzblank, dass man davon essen könnte. Filter, Pumpe, Schläuche sieht alles aus als ob es nagleneu wäre. Schon fast verdächtig. Oder ist das nach 35000 Km normal. Hab von dem Filter mal die beiden Schläuche abgezogen um rein zu schauen. Ist nicht der kleinste Krümel zu sehen. Im Tank auch nicht. Der komische Teebeutel der unten an der Pumpe hängt ist auch blitzsauber. Also daran liegt es wohl sicher nicht.


    Gruss! Boris

  • Hi,

    ich glaube, du bist inzwischen an einem Punkt angekommen, an dem du dir mal Hilfe bei einem Fachmann suchen solltest. Ich würde mal einen Termin bei der nächstgelegenen Triumph Werkstatt machen....

    Feuerwasser, Dancen und Matrazensport sind genau mein Ding.

  • Wer aufgeben will, kann das jederzeit tun. Aber warum? Jetzt ist das große Fahren für dieses Jahr vorbei, da kann man sich ja ein wenig in die Materie reinfuchsen. ;-)

    Rock 'n' Roll, Ladies. :band:


    Simon
    _____________________
    2000er Speedy, eine Stimmgabel und ne Knattersaki

  • Hallo,

    ja, so schaut es wohl aus. Ich denke ich habe alle üblichen Verdächtigen, die mit normalen Mitteln zu checken sind durch. Der TPS reagiert im Übrigen auch. Hab zwar keine Ohm-Sollwerte gefunden, aber ändert sich auf jeden deutlich und gleichmässig beim Gas geben. Ja, da werd ich dann wohl als nächstes beim Triumph-Händler vorsprechen und das Moped mal auslesen lassen.


    Gruss! Boris

  • Wer aufgeben will, kann das jederzeit tun. Aber warum? Jetzt ist das große Fahren für dieses Jahr vorbei, da kann man sich ja ein wenig in die Materie reinfuchsen. ;-)

    Eben! Und es gibt ja noch einiges was kontrolliert werden kann:


    - Falschluft

    - TuneECU

    - wurde eigentlich Vmax erreicht?

    ... da noch so ne ganz doofe Überlegung: auf 34/48PS gedrosselt ist sie nicht oder? 8o


    Schon mal den Vorbesitzer angerufen und gefragt ob sie sowas eventuell schon mal hatte??


    Solange noch Ideen da sind, gibt es auch Hoffnung... und dem Forum tun ab und zu neue Beiträge auch gut;)