Beiträge von SiRoBo

    Hatte ich auch mal und keinen Bock alles auseinander zu bauen. Dirko rot kann man von außen einmassieren, hält bei mir auch seit Jahren dicht. Druck ist da ja nicht wirklich drauf. ;-)

    War das nach links? Da zieht sich das Öl ganz schön in die Kupplungslamellen und verbappt sie. Dann wobbel mal vor dem Starten die Kupplung frei, also vor und zurück wuppen bei gezogener Kupplung und Gang drin. Rutscht nach dem Losbrechen dann flockig und sollte nach der ersten Fahrt wieder sein wie vor dem Umschmeißen.

    Ursprünglich ging da bei den ersten Modellen mit dieser Pumpenplatte ein Schlauch zur Airbox. So viel Unterdruck ist da nicht, insofern ist das nicht so wichtig... Die 955 Modelle mit dem 120 PS Motor (äquivalent Speed Triple 595N ab 2002) haben da auch keinen Schlauch mehr vorgesehen, so weit ich das weiß. Und keiner vermisst den Schlauch, wenn er ihn nicht gefunden hat.

    Hab mir die Infos hier mal nochmal angeschaut und noch ein paar Ideen:


    • Schon mal den Seitenständerschalter gecheckt?
    • Wenn das Tune nicht Lambda-geregelt arbeitet, dann muss man CO einstellen über den A/F Abgleich. Dazu braucht man aber ein CO-Messgerät, denn was man da verstellt, ist nur ein Korrekturparameter. Das Ausgehen beim Beschleunigen spricht hier aber dagegen (es sei denn man beschleunigt nicht Triple-adäquat mit sehr kleiner Last...). Mir ging die Speedy auch mal wegen verstelltem CO aus deswegen, aber nur beim Auskuppeln bei null Gas.
    • Der TPS Wert bei geschlossenen Klappen scheint relativ hoch zu sein, muss aber nicht zwingend was heißen. Meiner Erfahrung kann man ein latent defektes Poti nur mit einem Widerstandstest aller Kontakte zueinander identifizieren. Und dabei gaaaaaaanz langsam die Klappen aufmachen.

    Das zeitweise "Ruhe haben" nach dem Laptopgeklicke (weißt Du denn was die da gemacht haben???) spricht aus meiner Sicht für den TPS. Den kann man nämlich resetten und dann steht er wieder exakt bei null referenziert. Bei verschlissenem oder verschmutztem Poti läuft der Weer dann aber wieder weg. Aber auch andere Sensoren am gleichen Massepunkt können den Wert verfälschen. Check mal den Schaltplan, bei der Speedy z.B. liegen die Tempsensoren für Luft und Wasser auf dem gleichen Massepunkt und beeinflussen den TPS Wert mit, wenn die nicht mehr i.O. sind.


    Wenn Dich das Geld dafür abschreckt, die Arbeit aber nicht, dann bau mal den TPS ab und lege ihn einen Tag in Ballistol ein (vorher eingebaut geduldig durchmessen ist trotzdem angeraten). Und dann mal viel hin und herdrehen. Schon die Tatsache, dass er ausgebaut weiter gedreht werden kann als an den Klappen, kann da Wunder wirken.

    Immer an der gleichen Seite der Kette Maß nehmen. Also immer oben, Mitte oder unten. Und das dann sowohl in der oberen als auch unteren Position des Spiels.


    Beispiel: Kette hoch drücken und an der Oberkante Maß nehmen. Dann Kette runter ziehen und wieder an der Oberkante Maß nehmen. Der Unterschied ist dann der Durchhang.

    Mach halt mal ein Foto von den Steckern. Kann ja auch der Füllstandssensor sein. Ohne Pumpenanschluss würde die Moppete ja nicht laufen.


    Die Dichtung kann man ohne Probleme weiter verwenden, aber vor dem Wiedereinbau mal einen Tag erholen lassen. Nur bei den alten 10-Loch Dichtungen bei Speedy/Daytona bis 1998 schreibt T eine neue Dichtung vor.


    Teile von Triumph muss man nicht selber aus UK bestellen. Es gibt auch Händler in D, über die man die Teile bekommt. Neben den Vertragshändlern ist das z.B. Car & Bikestyle in Lambrecht (hier glaub auch unter starfighter1967 angemeldet. Hat zwar keinen Interbetshop, dafür Mail und Telefon).

    Nö, hier nicht. Aber Triumph kann sowas. So nen Mischmasch gab es z.B. bei der Tiger 955, die den Zylinderkopf der Sprint/Speedy/Daytona bis 2001 und den Rumpfmotor der Sprint/Speedy/Daytona ab 2002 in Kombination hat.


    Dass da jemand den alten Motor ins neue Chassis gepflanzt hat, halte ich für sehr unwahrscheinlich. Schließlich muss man auch die ganze Peripherie ändern...


    Die 98 PS sagen nur, dass da eine Drossel drin steckt (wenn nicht schon einfach ausgebaut), um bei der Versicherung zu sparen. In der ganz offenen Versionen hatten sowohl die Sprint Motoren 1999-2001 als auch ab 2002 über 100 PS.

    Probier doch mal mit Laptop. Wenn Du das Kabel hast, dann Kost Dich das jetzt nix mehr zusätzlich. Kein Hexenwerk!


    2004 ist jetzt 16 Jahre her. Da braucht es kein Update mehr, weil sich da nix mehr ändert. Insofern passt das schon.

    Dazu müsste man sich mal die Sensordaten anschauen. Ein defekter Sensor wird nur als solcher erkannt, wenn er unplausible Werte liefert. Wenn die Werte nur falsch sind (aber im erwarteten Rahmen), dann wird von der ECU gar kein Fehler erkannt. Da ist keine künstliche Intelligenz oder ein redundant abgesicherter Flugrechner eingebaut, sondern ein einfach gestricktes Sagem MC1000 Steuergerät. Auf Plausibilität prüfen muss man selbst.


    Und dann sind da noch so Sachen wie Mapping, falsche Einbauposition Nocken oder ggf. ganz anderer Motor einer Daytona eingebaut, Sensorabstand Kurbelwelle, ... Mit war als hätte ich da schon mal was geschrieben hier...:

    Kann durchaus sein, dass da ein falsches Map drauf ist oder Sensoren nicht sauber arbeiten, zum Beispiel der Drosselklappensensor (TPS).


    Es gibt aber auch andere Möglichkeiten:

    • Stummelauspuff und/oder dünne Flöte
    • verstellte Steuerzeiten
    • defekte Spritzufuhr durch defekte Tankkupplungen, Schläuche im Tankinneren oder ein aufgeplatzter Spritfilter.
    • ...

    Da es mir doch zu heikel ist mit einer Freeware Software an meiner ECU und dem Mapping rum zu experimentieren werde ich wohl eine Triumph Fachwerkstatt konsultieren müssen um weiter zu kommen.

    Das ist tausendfach erprobt. Standardmappings aufzuspielen ist keine Raketenwissenschaft, die Anleitungen auf der TuneECU Seite sind auch echt zu empfehlen.

    Und überhaupt: Auslesen der Map ist ohne Risiko verbunden, idiotensicher! Nur beim Download der Map auf die ECU muss man ein wenig aufpassen. Wenn Du in der Nähe von Stuttgart wohnst, können wir das auch zusammen machen. Laptop und OBD2 Kabel hab ich da.


    Wofür ist eigentlich das dreieckförmige Teil das links unten mit der Airbox verbunden ist und jeweils mit einem Schlauch an den drei Ansaugrohren vor den Drosselklappen angeschlossen ist? Der Schlauch des mittleren Ansaugrohres war beides mal als ich den Tank abgenommen habe abgeknickt. Ob das dem Motor durchzugs- und leistungsmässig den Garaus machen kann bezweifle ich jedoch.

    Das ist das IACV - Idle Air Control Valve (oder auch mal LLRV - Leerlauf Regelventil genannt). Das regelt über einen Stellmotor die Bypassluft bei geschlossenen Drosselklappen durch die Schläuche, um die passende Luftmenge einzuregeln. Sobald die Klappen halbwegs offen sind, hat das aufgrund der Strömungsverhältnisse kaum Einfluss, ähnlich der Leerlaufdüse bei einem Vergaser. Wenn da was faul ist, dann macht sich das idR duch eine ruckelige Gasannahme und unsauberem Standgas bemerkbar.

    Trotzdem kannst Du mal die Schläuche (und vor allem die Gummis an den Enden) auf Risse untersuchen. Die müssen absolut dicht sein. Zu den originalen Riffelschläuchen, die nicht wirklich abgeknickt werden können, gibt es wegen den engen Radien unter der Airbox nicht wirklich Alternativen. Ich hatte das mal mit einem schnöden Silikon-Unterdruckschlauch probiert, der wurde dann tatsächlich abgeknickt. Und einer mit Gewebe zur Verstärkung war dann wieder zu steif. Das Zeug in Deinem Moppet ist wahrscheinlich auch um die 20 Jahre alt, da sind Risse quasi garantiert.

    Auslesen? Da kommen dann doch nur die Fehlercodes zutage. Brennt die MIL nicht, gibt es keine akut von der ECU erkannten Fehler, nur alte und nicht mehr vorhandene. Einzige Ausnahme: Wenn der MIL Stromkreis eine Unterbrechung hat. ;-)


    Mit TuneECU ist das kein Ding und man kann in Ruhe alles durchchecken (oder kennen die sich dort gut mit Triumph Einspritzern aus?). Für eine Werkstatt ist das Business und muss effizient ablaufen. Selbst macht man ein Bier auf und geht mit Laptop bewaffnet zur Garage...

    Wo bekomm ich denn das TuneEcu-Kabel, wie kann ich damit TPS und Mapping auslesen, und was ist TPS?

    Die Infos findest Du alles unter https://tuneecu.net


    Kann durchaus sein, dass da ein falsches Map drauf ist oder Sensoren nicht sauber arbeiten, zum Beispiel der Drosselklappensensor (TPS).


    Es gibt aber auch andere Möglichkeiten:

    • Stummelauspuff und/oder dünne Flöte
    • verstellte Steuerzeiten
    • defekte Spritzufuhr durch defekte Tankkupplungen, Schläuche im Tankinneren oder ein aufgeplatzter Spritfilter.
    • ...