Beiträge von SiRoBo

    Die Bremsscheibe geht doch auch so raus. Bremssattel ab, alle vier Schrauben lösen, verdrehen und nach rechts raus.


    Und an der linken Seite kann man sich eine M35 Mutter mit Dauersplint wie rechts montieren, zur Wartung der Lager und Entruckung des Ruckdämpfers. Gab es mal bei MVS Performance und im Ducati Zubehör gibt es sowas ziemlich sicher auch. ;-)

    In Karlsruhe hab ich mich auch mal von einem Mister Minit abzocken lassen, der 30 Euro für einen nachgemacht Yamaha Schlüssel wollte. Dabei war das nicht mal ein original Yamaha Rohling.


    Bei einem eigenständigen Schlüsseldienst hat mich ein Triumph Schlüssel mit Noname Rohling 8 Euro gekostet. So muss das. ;-)

    Dann halte uns mal bitte auf dem Laufenden. Ich bin gespannt.


    Wenn die Sensoren auch mit einem Multimeter durchgemessen i.O. sind, dann bleiben auch noch andere Punkte:

    • Die LLRV Schläuche müssen absolut dicht sein.
    • Synchronisation Drosselklappen
    • Dichtungen Gehäuse und Düsen
    • CO-Abgleich. Ohne Lambdasondenregelung muss man das Standgasgemisch an einem CO-Messgerät einstellen.

    Der Wassertemperatursensor sitzt in Fahrtrichtung links am Zylinderkopf, von hinten im Kühlwasserstutzen.


    Und die gleich 55% bei der Ansaugtemperatur trotz unterschiedlicher Eingangsspannungen kommen mir auch merkwürdig vor. Ich bleibe bei den Sensoren. Welcher das ist, ist aber aufgrund oben beschriebenen Zusammenhängen nicht so einfach zu sagen.


    Stay tuned! ;-)

    Hattest Du nicht geschrieben, das Problem trete erst bei 78 Grad auf? Dann check da mal die Sensoren.


    Kann natürlich auch sein, dass da dann die Ansaugbrücke am Kopf undicht wird, aber das lässt ja auch durch einen Bremsenreinigertest rausfinden.


    Ich vermute (!), dass der Temperatursensor bei höheren Temperaturen Mist misst.

    hat die schon den Vielschraubenmotor mit der bürstenlosen Lima am linken Kurvelwellebstumpf? Dann ist bei sowas auf jeden Fall die Lima und deren Regler zu prüfen.

    ... und genau da würde ich mal auf die Sensorwerte schauen.


    Fu** for Triumph. Oder zumindest diese eine Werkstatt. Die wollen wohl einfach nicht...


    Ich bin gespannt. :smile:

    Pendelt die Drehzahl oder ist das mal so und mal anders?


    Ich würde da eher mal die Sensoren durchchecken:

    • Drosselklappenposition
    • Lufttemperatur
    • Wassertemperatur

    Die hängen alle auf dem gleichen Massepunkt, zumindest bei den Speedies.


    Und was macht die Lambdasonde?


    Mit TuneECU kann man die Daten gut auslesen, die die ECU interpretiert. Falls Du die Freeware Windows Version brauchst, sag Bescheid.

    Ziemlich sicher. 99%.

    Triumph hat bei der Tiger 955 den Kopf der Sprinter/Speedies 1999-2001 auf den Rumpf der Daytonas ab 2001 und Speedies/Sprinter ab 2002 gepflanzt. Und deshalb auch die Drosselklappen und Einspritzanlagen.


    Um ganz sicher zu gehen, schau mal auf worldoftriumph.com nach den Teilenummern.


    Brauchst Du eine Drosselklappeneinheit? Ich hab eine im Schrank, die sogar mal an einer Sprint ST 1999-2001 war. Allerdings ohne Drosselkklappensensor. Bei Interesse bitte PN.


    Und wenn ja: Warum? Was soll kaputt sein? ;-)

    Den Schalter kann man einstellen, vielleicht ist er auch nur falsch justiert. Ansonsten gibt's Öldruckschalter als Ersatz für die Hohlschraube.


    ABS ansteuern beim Bremsflüssigkeitswechsel wird überschätzt. Einfach Flüssigkeit tauschen und dann mal vorne und hinten in den Regelbereich bringen. Und sag nicht, dass Du Dich das nicht traust... ;-)

    Gegentipp: Dunlop Roadsmart 3


    Der fährt sich neutral bis zum Ende und meiner Erfahrung nach länger als der Conti Road Attack 3, der in seiner zweiten Vorderradlebenshälfte echt störrisch wird.


    Habe mir den damals blind bestellt, als Dunlop den mit der Ansage 1,2 Mio Test-km in der Entwicklung raus brachte und wurde nicht enttäuscht. Rund, neutral und in Wechselkurven schön zu fahren bis zum Ende.

    Hatte ich auch mal und keinen Bock alles auseinander zu bauen. Dirko rot kann man von außen einmassieren, hält bei mir auch seit Jahren dicht. Druck ist da ja nicht wirklich drauf. ;-)

    War das nach links? Da zieht sich das Öl ganz schön in die Kupplungslamellen und verbappt sie. Dann wobbel mal vor dem Starten die Kupplung frei, also vor und zurück wuppen bei gezogener Kupplung und Gang drin. Rutscht nach dem Losbrechen dann flockig und sollte nach der ersten Fahrt wieder sein wie vor dem Umschmeißen.

    Ursprünglich ging da bei den ersten Modellen mit dieser Pumpenplatte ein Schlauch zur Airbox. So viel Unterdruck ist da nicht, insofern ist das nicht so wichtig... Die 955 Modelle mit dem 120 PS Motor (äquivalent Speed Triple 595N ab 2002) haben da auch keinen Schlauch mehr vorgesehen, so weit ich das weiß. Und keiner vermisst den Schlauch, wenn er ihn nicht gefunden hat.

    Hab mir die Infos hier mal nochmal angeschaut und noch ein paar Ideen:


    • Schon mal den Seitenständerschalter gecheckt?
    • Wenn das Tune nicht Lambda-geregelt arbeitet, dann muss man CO einstellen über den A/F Abgleich. Dazu braucht man aber ein CO-Messgerät, denn was man da verstellt, ist nur ein Korrekturparameter. Das Ausgehen beim Beschleunigen spricht hier aber dagegen (es sei denn man beschleunigt nicht Triple-adäquat mit sehr kleiner Last...). Mir ging die Speedy auch mal wegen verstelltem CO aus deswegen, aber nur beim Auskuppeln bei null Gas.
    • Der TPS Wert bei geschlossenen Klappen scheint relativ hoch zu sein, muss aber nicht zwingend was heißen. Meiner Erfahrung kann man ein latent defektes Poti nur mit einem Widerstandstest aller Kontakte zueinander identifizieren. Und dabei gaaaaaaanz langsam die Klappen aufmachen.

    Das zeitweise "Ruhe haben" nach dem Laptopgeklicke (weißt Du denn was die da gemacht haben???) spricht aus meiner Sicht für den TPS. Den kann man nämlich resetten und dann steht er wieder exakt bei null referenziert. Bei verschlissenem oder verschmutztem Poti läuft der Weer dann aber wieder weg. Aber auch andere Sensoren am gleichen Massepunkt können den Wert verfälschen. Check mal den Schaltplan, bei der Speedy z.B. liegen die Tempsensoren für Luft und Wasser auf dem gleichen Massepunkt und beeinflussen den TPS Wert mit, wenn die nicht mehr i.O. sind.


    Wenn Dich das Geld dafür abschreckt, die Arbeit aber nicht, dann bau mal den TPS ab und lege ihn einen Tag in Ballistol ein (vorher eingebaut geduldig durchmessen ist trotzdem angeraten). Und dann mal viel hin und herdrehen. Schon die Tatsache, dass er ausgebaut weiter gedreht werden kann als an den Klappen, kann da Wunder wirken.

    Immer an der gleichen Seite der Kette Maß nehmen. Also immer oben, Mitte oder unten. Und das dann sowohl in der oberen als auch unteren Position des Spiels.


    Beispiel: Kette hoch drücken und an der Oberkante Maß nehmen. Dann Kette runter ziehen und wieder an der Oberkante Maß nehmen. Der Unterschied ist dann der Durchhang.

    Mach halt mal ein Foto von den Steckern. Kann ja auch der Füllstandssensor sein. Ohne Pumpenanschluss würde die Moppete ja nicht laufen.


    Die Dichtung kann man ohne Probleme weiter verwenden, aber vor dem Wiedereinbau mal einen Tag erholen lassen. Nur bei den alten 10-Loch Dichtungen bei Speedy/Daytona bis 1998 schreibt T eine neue Dichtung vor.


    Teile von Triumph muss man nicht selber aus UK bestellen. Es gibt auch Händler in D, über die man die Teile bekommt. Neben den Vertragshändlern ist das z.B. Car & Bikestyle in Lambrecht (hier glaub auch unter starfighter1967 angemeldet. Hat zwar keinen Interbetshop, dafür Mail und Telefon).